Home    Articles

 

Magento install error PHP Extensions "0" must be loaded

 

If this error < PHP Extensions “0” must be loaded > happend when you tried to install magento…

How to fix:

1) Open the file: app/code/core/Mage/Install/etc/config.xml
2) Search for:

<extensions>
    <pdo_mysql/>
</extensions>

3) Replace with:

<extensions>
    <pdo_mysql>1</pdo_mysql>
</extensions>

Now try to install magento again.

ps: The problem apeared becouse there is an ‘wrong’ version of SimpleXml extension installed on your PHP server.

by